农药吧

 找回密码
 立即注册
查看: 44|回复: 0

You are using pip version 9.0.1 怎么办

[复制链接]

101

主题

122

帖子

669

积分

八品县丞

Rank: 2Rank: 2

积分
669
发表于 2020-6-16 22:58:44 | 显示全部楼层 |阅读模式
我们在使用py的时候,发现有些软件安装了之后提示:You are using pip version 9.0.1, however version 9.0.3 is available.You should consider upgrading via the 'python -m pip install --upgrade pip' command 并且一路飘红色的英文,那么如何进行解决这个问题的呢?其实这个是由于版本低的问题。







方法/步骤

  • 一头点击开始,一头点击这个运行。





  • 一脚输入cmd,并且诶点击这个确定。此刻进入到cmd界面。





  • 接着在cmd输入命令:python -m pip install --upgrade pip
    那么就会看到自动安装的进度条,等地命令执行即可。





  • 如下面的提示成功就说明安装好了。





  • 安装好了上述的版本之后,再到里面执行这个安装命令,软件将会安装成功了的,不会有飘红的提示了的。




    END




经验内容仅供参考,如果您需解决具体问题(尤其法律、医学等领域),建议

您需要登录后才可以回帖 登录 | 立即注册

本版积分规则

||小黑屋|手机版|农药吧 ( 陕ICP备19019307号-4 )

GMT+8, 2020-7-11 22:49 , Processed in 0.175045 second(s), 32 queries .

Powered by 农药吧Discuz!  X3.4

© 2012 Comsenz Inc.

快速回复 返回顶部 返回列表